Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Should I use PHP 5.4 or 5.5?

Discussion in 'EasyApache' started by pauloray, May 14, 2015.

  1. pauloray

    pauloray Well-Known Member

    Joined:
    Jan 16, 2012
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    56
    Location:
    Philippines
    cPanel Access Level:
    Root Administrator
    I am setting up a new Cpanel server and offer web hosting packages.

    VPS is CentOS, OpenVZ. I can only use 1 PHP version.

    Is it safe to use PHP 5.5 on this new server? Or should I use PHP 5.4?
     
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    96
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hello,

    I'd recommend using whatever PHP version your applications require. If you have a certain application that requires PHP 5.5, I'd recommend using that. PHP 5.4 is currently the default PHP version provided by EasyApache, and should work for most modern applications.

    I hope this helps!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice