Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/ showing at 100%..help!

Discussion in 'General Discussion' started by heavenly, Apr 3, 2005.

  1. heavenly

    heavenly Member

    Joined:
    Jul 11, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    I was configuring my new VPS this morning, transferring accounts and such, and noticed the diskspace climbing from ~18% to 84, 90, and now at 100%. When I do df -h it comes back as this:
    Code:
    Filesystem            Size  Used Avail Use% Mounted on
    /dev/vzfs              10G  1.9G     0 100% /
    vzfs                  308M   12K     0 100% /tmp
    
    As you can see, neither partition's usage is anywhere near 100%. I also did du -sh * and du -H and no huge file or folder or anything came back that looks as though it could be the cause.

    I'm awaiting a response from my provider but was wondering if there was anything anyone could suggest. I'm completely stumped here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. northtrex

    northtrex Active Member

    Joined:
    Feb 26, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    I never faced this issue before but I would suggest you trying this:

    /scripts/fixeverything or /scripts/fixquotas. It seem that your harddisk is not showing the real spaced used.

    Also, you should check your /tmp directory to see if it's not full.

    Hope this will help you.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice