The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Showing users correct quota usage in WHM

Discussion in 'General Discussion' started by demomen, Mar 4, 2005.

  1. demomen

    demomen Well-Known Member

    Joined:
    Sep 25, 2004
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    We have some account's who have 6GB of space used and they are showing 10MB from WHM,
    other accounts are showing the correct usage for the accounts.

    Is it possible to get this to always show the correct quota usage, running cPanel 9.9.9-S15


    For example if you went into the users account and selected Disk Usage it displays there correct
    usage, but why not from WHM

    Disable Disk Quota display caching is unchecked



    I ran

    /scripts/initquotas
    Quotas are now on
    cannot get file lock on /etc/fstab: Bad file descriptor at /scripts/SafeFile.pm line 99.
    Updating Quota Files......
    quotacheck: Scanning /dev/hda2 [/]


    # /scripts/resetquotas
    Note: call resetquota with --useplanquotas to reset all quotas to plan defaults


    /scripts/fixquotas
    Installing Default Quota Databases...../aquota.user..../quota.user..../boot/aquota.user..../boot/quota.user.....Done
    Quotas are now on
    cannot get file lock on /etc/fstab: Bad file descriptor at /scripts/SafeFile.pm line 99.
    Updating Quota Files......


    It seems to give some errors above..



    Quota packages are displayed correctly but quota used is 0MB for all the accounts

    I updated cPanel as I thoght it may fix the problem but it has not, any ideas on this one
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    This issue was discussed in details in another thread. Search the forum to find out the answer.
     
Loading...

Share This Page