The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Simple filter with AND not forwarding.

Discussion in 'E-mail Discussions' started by Markqz, Aug 29, 2016.

Tags:
  1. Markqz

    Markqz Registered

    Joined:
    Aug 29, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lower Right Hand Corner, US
    cPanel Access Level:
    Website Owner
    Please see attached.

    I have a simple filter that looks for incoming mail with a particular TO address and that does not contain a keyword in the subject.

    When I do a test evaluation, it doesn't show this filter being acknowledged. Not sure if I can trust the test, so then I try it by sending email to the address. As far as I can tell, the mail never gets delivered. Have no idea where it ends up. I've tried this with 2 different forwarding address (at gmail and yahoo).

    Does this filter look right? Should I expect it to forward?

    Thank you,
    Mark

    Current Cpanel 58.0 (build 24)
    Theme x3
    Apache Version 2.4.23
    PHP Version 5.6.23
    MySQL Version 5.6.31
    Architecture x86_64
     

    Attached Files:

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,776
    Likes Received:
    663
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you search for that test message in /var/log/exim_mainlog and let us know the output? Here's an example command:

    Code:
    exigrep user@test.tld /var/log/exim_mainlog
    Thank you.
     
Loading...

Share This Page