Since updating to 102.0.25 from 102.0.24 every page load is really, really slow.

Operating System & Version
CentOS 7.9
cPanel & WHM Version
102.0.25

martin MHC

Well-Known Member
Sep 14, 2016
317
71
78
UK
cPanel Access Level
Root Administrator
The title pretty much sums it up.


Since updating to 102.0.25 from 102.0.24 every page load is really, really slow.


I have updated WHM to 102.0.25 and immediately every single page load in the WHM hub is very slow, taking anything up to 10 seconds PER PAGE, when it used to be under a second on 102.0.24 .

It is not a web connection speed, or browser speed as far as I can tell (everything else works as expected and at good speed). It seems very specifically post-this-update and WHM-only . CPanel ( paper lantern theme ) works fine, for user accounts. THere was also a Kernal update but I'm not familiar with checking which one exactly it was, but I am aware there was one.

Any reasons? Or any good ideas for how to help improve the WHM page load times?

Let me know any information I can provide for this.
 

martin MHC

Well-Known Member
Sep 14, 2016
317
71
78
UK
cPanel Access Level
Root Administrator
Hey there! I haven't had any reports of this happening yet, and I can't reproduce on a test system that I built on the LTS version just now either. Could you make a ticket with our team so we can see this in action?
Thanks. Yesterday I cleared out a lot of the /tmp folder on the server and the loading is better; I'm not certain these things are related but the loading times are better now. Thank you.
 

alanstar

Member
Jun 22, 2022
15
2
3
UK
cPanel Access Level
Root Administrator
We are considering the same update from 102.0.24 to 102.0.25 and I came across this post in my routine search for issues. Although it appears that you've resolved it, this post makes me nervous about the update. Do I understand correctly that it was only the WHM pages that were affected but not any hosted website(s)?

Can anyone else share their experiences after this particular update?
 

martin MHC

Well-Known Member
Sep 14, 2016
317
71
78
UK
cPanel Access Level
Root Administrator
We are considering the same update from 102.0.24 to 102.0.25 and I came across this post in my routine search for issues. Although it appears that you've resolved it, this post makes me nervous about the update. Do I understand correctly that it was only the WHM pages that were affected but not any hosted website(s)?

Can anyone else share their experiences after this particular update?
I believe it wasa a short term chaching issue and overall everything works fine now post update.
 
  • Like
Reactions: alanstar