The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

single domains neomail is killing my performance!

Discussion in 'E-mail Discussions' started by FeeL, Nov 10, 2004.

  1. FeeL

    FeeL Well-Known Member

    Joined:
    Apr 17, 2004
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Rio de janeiro
    cPanel Access Level:
    Reseller Owner
    I have a single user (domain), that has several mail accounts (mor the 200) that was working fine., some problems with quota and other issues happened to this user, and i had to restore its Backup. Since this day, the neomail is not working correctly. Every time a user tries to use it, the machine goes slow as you can see here


    > 5604 rad 25 0 8428 5420 3376 R 21.6 1.1 46:25.04 neomail.pl
    > 9094 rad 25 0 8080 5424 3376 R 21.6 1.1 29:04.96 neomail.pl
    > 6627 rad 25 0 7716 5420 3376 R 19.6 1.1 40:27.84 neomail.pl
    > 7918 rad 25 0 8376 5420 3376 R 19.6 1.1 33:57.89 neomail.pl
    > 15607 rad 25 0 8704 5416 3376 R 11.8 1.1 18:58.87 neomail.pl
    > 2232 rad 25 0 8732 5420 3376 R 7.8 1.1 58:10.67 neomail.pl
    > 25744 root 15 0 2748 860 1620 R 2.0 0.2 0:00.01 top

    I kill all the processes, but, obviusly, the problem persists, as people starts trying to use neomail!

    Anobody kwows why? and how to fix it?

    Tnx!
     
  2. Saeed

    Saeed Active Member

    Joined:
    Feb 20, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
Loading...

Share This Page