The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

site backup function disappear after latest upgrade

Discussion in 'General Discussion' started by rwoody, Dec 17, 2004.

  1. rwoody

    rwoody Member

    Joined:
    Jul 26, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Oddest thing. We recently upgraded to 9.98 and one of my customers just contacted me and said that the site backup function was gone. The option to restore existing backups is there, but the create backup and save to the home directory is gone???? I didn't change anything in WHM so I'm totally stumped. :confused:

    Could someone shed some light for me???

    Thanks
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Look in the feature list in your WHM and make sure the backup/restore didnt get unchecked or something. Also, might try reloading the customers CPanel page and seeing if it pops up. If that doesnt work you might need to do:


    /scripts/updatenow
    /scripts/upcp --force
     
  3. rwoody

    rwoody Member

    Joined:
    Jul 26, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    backup functions restored with upgrade

    I contacted my Systems Admin that helps me on major issues and he told me the build I had ...had issues. When I upgraded it only went to 9.98, he went to 9.9 and all is back to normal. I thought I had upgraded to the latest release, obviously I was wrong. Threw me for a bit of a loop.


    Thanks for your reply
     
    #3 rwoody, Dec 18, 2004
    Last edited: Dec 18, 2004
Loading...

Share This Page