The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

site down, loop issue with dns?

Discussion in 'Bind / DNS / Nameserver Issues' started by Zion Ahead, Dec 21, 2006.

  1. Zion Ahead

    Zion Ahead Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Just had a site down...dns stuff shows this:

    Error: It looks like you've stuck me in a loop!.

    Details:
    I am programmed to stop after 20 DNS queries, since most DNS lookups can be finished
    after about 3-5 queries. It sounds like you're stuck in a loop.


    I deleted the dns, re-added it - same problem

    Its sudden.

    I have clustering enabled on a few boxes, all "standalone". DNS zone is only on the hosted server which is fine by default

    Any other suggestions?

    dnsreport shows this


    WARNING: At least one of your nameservers did not return your NS records (it reported 0 answers). This could be because of a referral, if you have a lame nameserver (which would need to be fixed).

    xxx.xxx.36.3 returns 0 answers (may be a referral)
    xxx.xxx.36.4 returns 0 answers (may be a referral)
     
    #1 Zion Ahead, Dec 21, 2006
    Last edited: Dec 21, 2006
  2. hicom

    hicom Well-Known Member

    Joined:
    May 23, 2003
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    It is hard to diagnose without knowing the domain name. The least you can do is reboot the servers
     
  3. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    I see a lot of looping in clustered servers when domains are parked at the registrar instead of pointing to the servers where it is also parked. Do you have parked domains in the mess?
     
Loading...

Share This Page