The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Down???

Discussion in 'General Discussion' started by jackal, Jan 2, 2003.

  1. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Can not get this site to open http://www.realwebhost.net or
    http://www.realwebhost.net/index.html

    Index.html page is there, site has been working for the last 2 months with that html file no changes have been made to it. Now when you try to open it wants to download a file for some reason.

    All other pages on website work ok, Plus other websites on same server having same problem.

    Any help would be appreciated.

    Thanks Joey
     
  2. mrprez

    mrprez Well-Known Member

    Joined:
    Jun 14, 2002
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    A timeout occurred getting the NS records from your nameservers! None of your nameservers responded fast enough. They are probably down or unreachable. I can't continue since your nameservers aren't responding.

    Looks like DNS troubles.

    John
     
  3. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    A traceroute to your nameserver ip's shows;

    11 78 ms 78 ms 78 ms pos8-0.mpr1.sjc2.us.mfnx.net [208.184.102.201]
    12 78 ms 79 ms 78 ms pos3-0.mpr1.sjc6.us.mfnx.net [216.200.254.162]
    13 80 ms 79 ms 79 ms pos9-0-0.mpr2.sjc6.us.mfnx.net [209.133.31.182]
    14 80 ms 79 ms 79 ms 100tx-f6-1.mae-west.he.net [207.126.96.98]
    15 80 ms 80 ms 79 ms gsr12008.fmt.he.net [216.218.130.6]
    16 * * * Request timed out.
     
  4. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Server is down as you have seen. Went down around 10 minutes after I posted problem. Will let you guys know when it comes back up and if the problem still exist
     
  5. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Can you guys look now server back up.
     
  6. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    From what I can see the context type is coming back as;

    Content-Type: application/x-httpd-php

    The full header data is;
    HTTP/1.1 200 OK
    Date: Thu, 02 Jan 2003 19:34:28 GMT
    Server: Apache/1.3.27 (Unix) mod_gzip/1.3.19.1a mod_log_bytes/0.3 mod_bwlimited/1.0 PHP/4.2.3 FrontPage/5.0.2.2510 mod_ssl/2.8.11 OpenSSL/0.9.6b
    Connection: close
    Content-Type: application/x-httpd-php
     
  7. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    Also noticed when I do a get on your site there is extra stuff being added to the index. Notice the 1000 and the 0 at beginning and end of file.

    Content-Type: application/x-httpd-php

    1000
    &html&
    &head&
    &title&Web Hosting - Affordable Hosting Solutions RWH&/title&
    &META NAME=&title& .......

    .........
    realwebhost.net/cgi-bin/logitpro/logitpro.cgi?java&&&/script&
    &/body&
    &/html&
    0
     
  8. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Got it working somehow 2 extra characters got put in at the end of our htaccess file causing the problem.
    Thanks Guys

    David the two characters you found there were causing the problems.
     
  9. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    Glad to be of help, BTW a really nice little windows app helps with this kinda thing. It's called webbug from cyberspyder.com, that's how I saw the extra charactors.

    Cheers!

    H.N.Y.!
     
Loading...

Share This Page