Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Site missing

Discussion in 'General Discussion' started by digdoug, Sep 22, 2008.

  1. digdoug

    digdoug Member

    Joined:
    Jul 25, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Hi,
    For one of my accounts, Apache serves out the default document root (/usr/local/apache/htdocs) despite what apperas to be a correct VirtualHost entry in httpd.conf.

    I tarred up the content, checked for databases, then blew away and recreated the account - same behavior!!

    OMG this is crazy, anyone know where to start looking?
    D
     
  2. digdoug

    digdoug Member

    Joined:
    Jul 25, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Ah, customer manages their own dns elsewhere. </panic> Thanks!
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Check your DNS and ensure that the IP address used in the VirtualHost in httpd.conf is the same IP address that the domain you're visiting translates to.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice