Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Site not loading with "www."

Discussion in 'General Discussion' started by faust10, Dec 13, 2005.

  1. faust10

    faust10 Registered

    Joined:
    Dec 13, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    When my website is attemped to be seen (www.badass4life.com) I receive this error message: There is no website configured at this address. However, when you type in badass4life.com (without the www.) it works fine. It used to work properly, but now doesn't. What can I do to fix this? Thanks.
     
  2. fwwebs

    fwwebs Well-Known Member

    Joined:
    Feb 16, 2004
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    166
    The DNS for your domain appears to be correct.
    It resolves for me without a problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. GTFO

    GTFO Active Member

    Joined:
    Aug 8, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Likewise, loads for me as well.. ISP ist teh suck perhaps? Caching it ?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice