The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site resolving to http://123.123.123.123

Discussion in 'General Discussion' started by Sander-Rob, Jul 22, 2008.

  1. Sander-Rob

    Sander-Rob Member

    Joined:
    Jul 4, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I have a new site I'm setting up, but am having a bit of a curious problem.

    For the case of this thread, the domain is "thedomain.com".

    We're using Enom's name servers (listed below), and in turn they are controlling the DNS for the domain.

    dns1.name-services.com
    dns2.name-services.com
    dns3.name-services.com
    dns4.name-services.com
    dns5.name-services.com

    The host records I have setup are:

    www (A-address): 123.123.123.123
    @ (A-Address): 123.123.123.123
    * (A-Address): 123.123.123.123

    This is how I have other domains setup, and they work just fine. When open up your browser, and try to browse to http://thedomain.com, it pulls up the page http://123.123.123.123.

    I have tried restarting both Apache & Bind, no luck. I checked /etc/localdomains to make sure that thedomain.com was in there, and it is.

    Anyone have any ideas?
     
  2. Sander-Rob

    Sander-Rob Member

    Joined:
    Jul 4, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I was able to figure this out. The index page was redirecting traffic incorrectly. :rolleyes:
     
Loading...

Share This Page