The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Returning HTTP 500 Error

Discussion in 'General Discussion' started by steampunk76, Oct 4, 2016.

  1. steampunk76

    steampunk76 Registered

    Joined:
    Oct 4, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    johannesburg
    cPanel Access Level:
    Website Owner
    Hi there.
    I'm new to cPanel and I was attempting to move the site to the public_html directory so that it would access and show just the site name (nothing leading or post the actual url).
    I copied all the files from thee wp directory and now nothing at all. I have even put everything back as it was and still nothing.
    This is really urgent - any previous threads that could be helpful either to get it running as before or to get it running correctly would be greatly welcomed!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Does public_html still exist under the account, and if so, what permissions/ownership values are set? What specific actions did you take to move the directories?

    I encourage you to reach out to your web hosting provider for assistance with this issue, as it's difficult to troubleshoot this issue without root access to the system.

    Thank you.
     
Loading...

Share This Page