Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Site Returning HTTP 500 Error

Discussion in 'General Discussion' started by steampunk76, Oct 4, 2016.

  1. steampunk76

    steampunk76 Registered

    Joined:
    Oct 4, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    johannesburg
    cPanel Access Level:
    Website Owner
    Hi there.
    I'm new to cPanel and I was attempting to move the site to the public_html directory so that it would access and show just the site name (nothing leading or post the actual url).
    I copied all the files from thee wp directory and now nothing at all. I have even put everything back as it was and still nothing.
    This is really urgent - any previous threads that could be helpful either to get it running as before or to get it running correctly would be greatly welcomed!
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,827
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Does public_html still exist under the account, and if so, what permissions/ownership values are set? What specific actions did you take to move the directories?

    I encourage you to reach out to your web hosting provider for assistance with this issue, as it's difficult to troubleshoot this issue without root access to the system.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice