The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Submitter

Discussion in 'General Discussion' started by gorgo, Feb 10, 2002.

  1. gorgo

    gorgo Well-Known Member

    Joined:
    Jan 9, 2002
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    There is a problem with the site submitter, alot of the search engines don't accept the submissions, or the pages have been moved.


    Please update the site submitter application
     
  2. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    problems registering my site on altavista and google

    I ordered over 1 month ago a weekly submission service on Altavista search engine . Every week my site is NOT indexed for a connection error . Altavista support
    told me that my server is probably blocking IPs in the 209.73.162 subnet .
    I notified dialtone.com (my dedicated server provider) and they told me that the subnet 209.73.162 is not blocked.

    I have the same problem with google and dmoz.org
    and I replicated the problem attempting to register other virtual domain names on my server . I receive always the same problem from altavista , google , and dmoz ; connection refused .

    It could be a problem related with some setting on Cpanel/WHM ?
     
Loading...

Share This Page