The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Transfer problem

Discussion in 'General Discussion' started by Ranbud, Nov 14, 2005.

  1. Ranbud

    Ranbud Registered

    Joined:
    Jul 17, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have a new server and I want to transfer my sites to it from the old server, both have cpanel, but when I try to do a transfer, al lseems well and them I get an error at the bottom of the page:
    Error while copying account...! Aborting Extraction

    Any ideas? :confused:
     
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Anything specific you can infer from the errror.

    One work around to the issue is manual transfer of the the cpmove file and restore it at the destination server. If there are many domains you can write your custom scripts to do the transfer.
     
  3. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Are you using a different port than the default 22?
    Did you get any of the accounts transferred and then got that error message?
     
Loading...

Share This Page