The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sites slower after move to cPanel from Kloxo

Discussion in 'General Discussion' started by Lavoaster, Oct 16, 2012.

  1. Lavoaster

    Lavoaster Registered

    Joined:
    Oct 9, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    Recently I made the move from Kloxo to cPanel however the sites being hosted on it, 4, are slow as hell after the move.

    The daily process log shows nothing out of the ordinary. (smp is a minecraft server account so 24% memory is normal for it).

    Heres some pingdom tests for the site clicking history you should see the increase for todays date when I did them compared to the ones a month or two before.

    /http://tools.pingdom.com/fpt/#!/vgaz7STT3/http://gamezgalaxy.com
    /http://tools.pingdom.com/fpt/#!/BKcEWXjBB/mcforge.net

    Code:
    You have 8 CPUs; therefore, these CPU percentages are divided by 8 to indicate the true percentage of all CPU power used.
    
    User	Domain	% CPU	% MEM	MySQL Processes
    smp 	smp.gamezgalaxy.com 	2.63 	24.41 	0.0
    gamez 	gamezgalaxy.com 	1.13 	3.46 	4.4
    mysql 		0.21 	1.30 	0.0
    mcforge 	mcforge.net 	0.20 	0.06 	0.0
    lavo 	lavoaster.co.uk 	0.13 	0.01 	0.0
    root 		0.13 	2.67 	2.0
    497 		0.03 	0.00 	0.0
    named 		0.00 	0.44 	0.0
    nobody 		0.00 	0.00 	0.0
    restless 	restlessgamers.net 	0.00 	0.00 	0.0
    mailnull 		0.00 	0.00 	0.0
    mailman 		0.00 	0.00 	0.0
    68 		0.00 	0.00 	0.0
    dbus 		0.00 	0.00 	0.0
    rpc 		0.00 	0.00 	0.0
    dovecot 		0.00 	0.00 	0.0
    sshd 		0.00 	0.00 	0.0
    unauthenticated 		0.00 	0.00 	0.0
    DELAYED 		0.00 	0.00 	0.4
    leechprotect 		0.00 	0.00 	1.0
    eximstats 		0.00 	0.00 	1.0
    
    If you load gamezgalaxy.com you can see it takes a while to load.

    It also seems to randomly lose connection to the mysql database while loading sometimes.

    If you are able to to help I would be very grateful.

    Thanks :)
     
    #1 Lavoaster, Oct 16, 2012
    Last edited: Oct 16, 2012
  2. Lavoaster

    Lavoaster Registered

    Joined:
    Oct 9, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I think I have fixed it.

    Just for those who may come across this I updated "Use delayed sql inserts in the eximstats process to reduce the number of disk writes" from On to Off.
     
Loading...

Share This Page