The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow Cpanel in SSL

Discussion in 'General Discussion' started by Brad, Feb 2, 2002.

  1. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Were having terrible speed with SSL and Cpanel sessions.

    Just about 4 weeks ago something caused a slow down in Cpanel stunnel sessions. We have seen a huge slowdown in Cpanel SSL, either caused by Cpanel upgrades, or our Internet Connection or server network is having problems on Ventures Online Dedicated.

    This happened before VO\'s NOC move and pretty much coincided with the slow WHM problems, which have improved.

    Do you have any idea what the cause could be?

    As a note: This is the link to VO\'s demo with SSL, it takes just under 1-minute to fully load this from our location with Cable.

    https://demov:demo@demo.vosn.net:2083

    Is this slow for everyone else too?


    Thanks
     
  2. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    Sl0w as hell, as you say.
    When this occurs- it\'s usually related to a dns misconfiguration on the box internally (check /etc/resolv.conf)

    OR...... the network admin hath decreed that any higher tcp ports (+1000, etc) get SHITE for priority and thus you can\'t get more than a kilobyte through every 10 minutes. Or there is some configuration flaw or purposeful thing that is causing problems for higher ports (MTU setting?)

    Obviously these things are very understandable for many admins to implement, it just makes our lives a living hell in regards to cpanel machines.

    ;)
     
  3. bdraco

    bdraco Guest

    [quote:f46035b9cf][i:f46035b9cf]Originally posted by Brad[/i:f46035b9cf]
    Were having terrible speed with SSL and Cpanel sessions.

    Just about 4 weeks ago something caused a slow down in Cpanel stunnel sessions. We have seen a huge slowdown in Cpanel SSL, either caused by Cpanel upgrades, or our Internet Connection or server network is having problems on Ventures Online Dedicated.

    This happened before VO\'s NOC move and pretty much coincided with the slow WHM problems, which have improved.

    Do you have any idea what the cause could be?

    As a note: This is the link to VO\'s demo with SSL, it takes just under 1-minute to fully load this from our location with Cable.

    https://demov:demo@demo.vosn.net:2083

    Is this slow for everyone else too?


    Thanks
    [/quote:f46035b9cf]

    7 seconds here. ..
     
  4. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Your kidding, 7 Seconds!!!

    Anyone else try? That is how it use to load for us. I noticed, it\'s quicker today at about 27 seconds now, it\'s not loaded this quick for weeks, so maybe someone is looking into it, I dunno.

    [quote:47d8ad4416]7 seconds here. .. [/quote:47d8ad4416]
     
  5. Juanra

    Juanra Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    777
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Spain
  6. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ok, I\'ve looked at the /etc/resolv.conf and everything is answering fast with nslookup but are all the dns servers really needed? These are all Ventures Online DNS servers through time warner. Our DNS servers are not in here.

    The only thing I did see was that the DNS server at 157.238.46.81 gave a Non-authoritative answer.


    domain vosn.net
    search vosn.net
    nameserver 127.0.0.1
    nameserver 157.238.46.81
    nameserver 157.238.46.11
    nameserver 157.238.46.46


    [quote:9ab83e2a5f][i:9ab83e2a5f]Originally posted by feanor[/i:9ab83e2a5f]

    Sl0w as hell, as you say.
    When this occurs- it\'s usually related to a dns misconfiguration on the box internally (check /etc/resolv.conf)

    OR...... the network admin hath decreed that any higher tcp ports (+1000, etc) get SHITE for priority and thus you can\'t get more than a kilobyte through every 10 minutes. Or there is some configuration flaw or purposeful thing that is causing problems for higher ports (MTU setting?)

    Obviously these things are very understandable for many admins to implement, it just makes our lives a living hell in regards to cpanel machines.

    ;) [/quote:9ab83e2a5f]
     
  7. Juanra

    Juanra Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    777
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Spain
    [quote:26946e8d26][i:26946e8d26]Originally posted by me[/i:26946e8d26]
    45 seconds (23 seconds without SSL)
    [/quote:26946e8d26]

    I tried it again without graphics. It takes less than 10 seconds, including the time to accept the SSL certificate. And about 5 seconds through port 2082.
     
Loading...

Share This Page