Slow Interface - WHM and cPanel

srkn61

Active Member
Jan 28, 2015
30
0
6
cPanel Access Level
Root Administrator
Hello,

I installed on my VPS Server with Centos 6.6 64 bit cPanel/WHM

my sites are opening fast, but there is something going wrong with whm/cpanel... I dont know the reason... When I log in to my whm, the page is loading too slow. Until connection is established I have to wait acout 3 seconds then the page loads very well... The same problem I have on cPanel to, when I open file-manager it takes a while to open...

I think there is a problem with, request response time.. please help...
websites are opening very well..

Whats the reason? Can anybody help?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
Hello :)

Do you notice any error messages in /usr/local/cpanel/logs/error_log when this occurs? Try using a command such as "iostat" to check the disk I/O when opening cPanel/WHM.

Thank you.
 

srkn61

Active Member
Jan 28, 2015
30
0
6
cPanel Access Level
Root Administrator
hello, by typing iostat i got this:

Linux 2.6.32-504.16.2.el6.x86_64 (host1.example.de) 15.07.2015 _x86_64_ (4 CPU)

avg-cpu: %user %nice %system %iowait %steal %idle
4,56 0,54 1,42 0,31 0,03 93,14

Device:----- tps ----- Blk_read/s ----- Blk_wrtn/s ----- Blk_read ----- Blk_wrtn
xvdap1----- 15,79 ----- 583,47 ----- 277,60 -----1178496788 ----- 560704640
xvdap2------ 0,01 ------ 0,26 ------ 0,35 --.--- 516328 ------- 699456
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
The output you provided looks normal. What's the CPU/Memory hardware information on your system? Are you using any third-party firewall tools such as CSF to help block any attacks?

Thank you.