The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow restore

Discussion in 'General Discussion' started by Fbarajas, Jun 18, 2011.

  1. Fbarajas

    Fbarajas Active Member

    Joined:
    Jul 15, 2004
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Playa del Carmen, Mexico
    By using Cpanel's restore feature, I'm restoring some sites from my local /backup partition, and when it gets to "Restoring Bandwidth Data" it gets really slow.

    First 2 sites restored without problem, but the 3rd is taking more than an hour on this "Restoring bandwidth" phase.

    On the console, I can see the following with the "top" command:


    I need to recover several accounts on this server.

    What can I do?

    Thanks!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    There was an internal case open for an issue similar to what you have described that was resolved in cPanel version 11.30.0.19 (Case # 49837), but some of the backups created while the issue was present may include malformed XML which prevents the restoration from completing.

    Please feel free to open a support request so we may investigate this issue for you, and attempt to repair the malformed XML:

    Submit A Ticket

    Thank you.
     
Loading...

Share This Page