Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Slow when sending email from webmail client

Discussion in 'E-mail Discussion' started by johanariff, Nov 23, 2011.

  1. johanariff

    johanariff Registered

    Joined:
    Nov 23, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    Hi. I'm having an issue where any email sent from my webmail clients either squirrelmail/roundcube/horde are taking up to 30 seconds to send out. Upon clicking the 'send' button I have to wait +- 30secs before the page proceeds. This problem has occurred just recently, before this it was working ok. There haven't been any changes to the network within that time. When sending e-mail through the outlook or other desktop clients, it gets sent immediately.

    Anyone faced this problem before? Any ideas on how to resolve?

    Appreciate any help. Thanks.
     
  2. minosjl

    minosjl Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    Could you please run the command " /scripts/fixcommonproblems " on your shell and check again if the slowness exists
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice