The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP - 503 valid RCPT command must precede DATA

Discussion in 'E-mail Discussions' started by CopyrightPhilly, Jan 30, 2006.

  1. CopyrightPhilly

    Joined:
    Sep 3, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    can anyone tell me a fix for this?

    every time i try and sent an e-mail i get the following error:
    503 valid RCPT command must precede DATA

    I am using auth on my client and have also tryed setting it to log into pop first but still get the same.

    cheers;
    Phil
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Make sure that antirelayd is up and running. antirelayd is a process that allows POP before SMTP, and maintains /etc/relayhosts. To restart antirelayd run the any of the following commands:
    /etc/init.d/antirelayd
    or
    /usr/sbin/antirelayd

    By default, restarting exim will restart anirelayd as well, even after rebooting the server. FYI, if anirelayd is down, chkservd does not check and won't restart anirelayd automagically for you. Hope that helps!
     
  3. CopyrightPhilly

    Joined:
    Sep 3, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    hi andy;

    just tryed that still dosnt work; when trying to sent a mail using the webmail i get the following back:
    Unrouteable address

    dont know if this is any help

    cheers;
    Phil
     
  4. goodgbb

    goodgbb Well-Known Member

    Joined:
    Aug 15, 2005
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Thailand
    I have tried to follow on 3 forums but still not working.
    I'm trying to update my cpanel.

    Hope that it will works.

    -----------------------------------------------
    After update the cpanel (stable) then restart the mail service then IT'S WORKS!
     
    #4 goodgbb, Jul 17, 2006
    Last edited: Jul 17, 2006
Loading...

Share This Page