The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

smtp auth in Horde

Discussion in 'E-mail Discussions' started by rligg, Feb 17, 2008.

  1. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    I have a client who is getting getting the following when sending email through Horde:

    Authentication required
    Server replied: 530 Relaying not allowed (please enable smtp
    authentication on your email client)

    I can not replicate this error.

    What can I do?
     
  2. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    This is happening to accounts I transfer over with existing email accounts. I have to backup the mail account, delete the mail account, then restore the contents to get this to go away. Anyone have a better solution?
     
  3. idBear

    idBear Member

    Joined:
    Jan 15, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    CT
    Not sure of this is exactly the same issue or not but I helped a friend transfer accounts a few weeks ago who had the same problem. We found that resetting the users email account password corrected the problem, HOWEVER you have to be careful because if the password reset says it failed DO NOT click the "go back" link or the mailbox user gets destroyed. You need to use the browser back button to get back to the page to reset the password which normally succeeds on that second try. Once the password was reset the Horde error disappeared and the user had no further problems.

    I hope this helps!

    NOTE: I do hope the folks at Cpanel can address the problem of passwords not transferring correctly soon! (my clients are getting transferred next week)
     
    #3 idBear, Feb 25, 2008
    Last edited: Feb 25, 2008
  4. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    Yes I found this to work in some instances. I did not know about using the browser back button. However Cpanel needs to fix this. It is too time consuming to move clients and ask them for all of their email passwords and then manually reset them. Many would not even know them. Cpanel is looking into it.
     
  5. idBear

    idBear Member

    Joined:
    Jan 15, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    CT
    Yes, overall transfers would go A LOT smoother if the email passwords weren't a problem. Can anyone tell me if a fix for this is in progress? (please?)

    Thanks!


    rligg, did you have any other smtp errors in Horde that needed correcting by other means besides a password reset?
     
  6. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    In some cases I had to delete the email account and add it back. I am working with the move script developer. He has fixed some problems with mail moves. I'm not sure this is fixed yet, but I'm certain he will get it done. Cpanel has been very responsive to this matter. I just need to stay on top of it.
     
Loading...

Share This Page