The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP auth is on but not work propertly

Discussion in 'E-mail Discussions' started by hekri, Jan 20, 2004.

  1. hekri

    hekri Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    149
    Likes Received:
    2
    Trophy Points:
    18
    Hello

    I have WHM 8.5.1 cPanel 8.5.3-S3 RedHat - WHM X v2.1.1, exim (exim-4.24 30_cpanel_stmpcontrol _antivirus_rewrite_mailman2) and I have in Exim Configurate editor checked option Verify the existance of email senders.

    But when I sending email (smtp auth in mail program is on) i have this comunicate in The bat (also in other email programs):

    Email sending - email: 1
    Connected to SMTP
    auth (simply)...
    Server error
    Server eror: Incorrect authentication data
    verify existance (logging)...
    Sending email to: aa@domain.com
    Sent email to: aa@domain.com


    When i write any data in smtp autorization (in mail program) also have this communicate... I dont know where is the problem...

    Can any one help me ?

    Thanx!
     
  2. SiteShack

    SiteShack Member

    Joined:
    Aug 22, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Please run this and restart exim

    /scripts/fixeverything

    then

    service exim restart
     
  3. hekri

    hekri Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    149
    Likes Received:
    2
    Trophy Points:
    18
    I dont want run this script because this script fixing quotas (i have OK), mailperm (its also ok), doing something with apache (also OK in my server), nameserver (also OK), i run fixmailman (now 100% ok)...

    I have still the same problem :(
     
  4. markie

    markie BANNED

    Joined:
    Oct 5, 2003
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    NO its not running properly. Even the users at Rackshack agree this is a big issue at the moment. Its an issue on all our servers at the moment. Fixeverthing does nothing and i would never run it in the middle of the day in the fear that it would take down my box like it always does.

    http://forum.ev1servers.net/showthread.php?s=&threadid=28853
     
  5. hekri

    hekri Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    149
    Likes Received:
    2
    Trophy Points:
    18
    This is cpanel bug yes ??

    I will be waiting when someone fix this problem in cPanel :mad:
     
  6. markie

    markie BANNED

    Joined:
    Oct 5, 2003
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    ** BUMP **
     
  7. SiteShack

    SiteShack Member

    Joined:
    Aug 22, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Sorry to hear that not work for others. This fixed our issues w e had with our server farms.
     
  8. markie

    markie BANNED

    Joined:
    Oct 5, 2003
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    Please tell us what fixed your issue?
     
  9. hekri

    hekri Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    149
    Likes Received:
    2
    Trophy Points:
    18
    Yes! Can any one tell as what we mast do to fix this problem with stmp auth ??
     
  10. the_techs

    the_techs Member

    Joined:
    Feb 5, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    smtp authorisation error

    So, we're just setting up our mail and have the same message when trying to send via eudora - obviously something is broke - we are paying for this product aren't we?
     
  11. taotoon

    taotoon Well-Known Member

    Joined:
    Nov 14, 2004
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    I faced the same problem at micfo.com hosting


    I don't want to use "POP before SMTP" because I have ton of incoming emails.



    I tried manual telnet to port 25

    and use


    EHLO SOMENAME

    AUTH LOGIN

    tried to encode base64 login user@domain.com
    tried to encode base64 pass xxxxxx

    and It returned error

    535 Incorrect authentication data


    GMAIL is work well with "SMTP Auth".
     
  12. junglecat

    junglecat Well-Known Member

    Joined:
    Jul 6, 2004
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Having the same problem here...
     
  13. taotoon

    taotoon Well-Known Member

    Joined:
    Nov 14, 2004
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    It's my fault............




    The system look like support both PLAIN and LOGIN which are standard auth.
    Now I test with outlook express ( microsoft use AUTH LOGIN )
    Outlook Express 5.50.4942.400


    I still get error message.

    SMTP: 09:52:38 [rx] 535 Incorrect authentication data


    I am sure that the EXIM should work with AUTH LOGIN with POP3 login 100%.
    Then I create new POP3 login and test it. Wow! it works very well.
    I think the problem come from a corrupt password data file.
    So I change my password of the trouble login. Wow! it works! right now.



    SMTP: 10:23:39 [rx] 220-maldives.micfo.com ESMTP Exim 4.44 #1 Mon, 07 Feb 2005 21:23:36 -0600
    SMTP: 10:23:39 [rx] 220-We do not authorize the use of this system to transport unsolicited,
    SMTP: 10:23:39 [rx] 220 and/or bulk e-mail.
    SMTP: 10:23:39 [tx] EHLO TONG
    SMTP: 10:23:39 [rx] 250-maldives.micfo.com Hello TO [203.150.111.41]
    SMTP: 10:23:39 [rx] 250-SIZE 52428800
    SMTP: 10:23:39 [rx] 250-PIPELINING
    SMTP: 10:23:39 [rx] 250-AUTH PLAIN LOGIN
    SMTP: 10:23:39 [rx] 250-STARTTLS
    SMTP: 10:23:39 [rx] 250 HELP
    SMTP: 10:23:39 [tx] AUTH LOGIN
    SMTP: 10:23:40 [rx] 334 VXNlcm5hbWU6
    SMTP: 10:23:40 [tx] dG9uZ0B0YW90b29uLmNvbQ==
    SMTP: 10:23:43 [rx] 334 UGFzc3dvcmQ6
    SMTP: 10:23:43 [tx] QVlDNDlLOEI=
    SMTP: 10:23:45 [rx] 235 Authentication succeeded
    SMTP: 10:23:45 [tx] MAIL FROM: <to@toto.com>
    SMTP: 10:23:46 [rx] 250 OK
    SMTP: 10:23:46 [tx] RCPT TO: <test@mail.com>
    SMTP: 10:23:51 [rx] 250 Accepted
    SMTP: 10:23:51 [tx] DATA
    SMTP: 10:23:56 [rx] 354 Enter message, ending with "." on a line by itself
    SMTP: 10:23:56 [tx]
    .
    SMTP: 10:23:59 [rx] 250 OK id=1CyLyg-0007T0-Fl
    SMTP: 10:23:59 [tx] QUIT
    SMTP: 10:23:59 [rx] 221 maldives.micfo.com closing connection
     
    #13 taotoon, Feb 7, 2005
    Last edited: Jun 26, 2009
Loading...

Share This Page