Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SMTP Auth not working

Discussion in 'E-mail Discussion' started by aguilar1181, Apr 20, 2014.

  1. aguilar1181

    aguilar1181 Registered

    Joined:
    Sep 20, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    So after a long research and an abuse complaint I found out that my server is not asking for password when sending an email. How do I know this? because I change my email password yet somebody sent me and email and I received it.

    I found people in this forums talking about Pop before SMTP (antirelayd) which from the very beginning this server was set up it was never used. I tried clearing /etc/relayhosts which is empty and restarting exim as some people suggested yet the problem persist.

    Can anybody help me?

    My main problem is I received an abuse complaint and it looks like my email server is been use as a relay.

    Thanx in advance for the help
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,141
    Likes Received:
    1,932
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Could you elaborate a little more on this? Changing a password would not prevent you from receiving an email. Were you able to review /var/log/exim_mainlog to find out more information about the email message that was sent out?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice