Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SMTP Authentication not working

Discussion in 'E-mail Discussion' started by Mibble, Nov 21, 2005.

  1. Mibble

    Mibble Active Member

    Joined:
    Apr 2, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    WHM 10.8.0 cPanel 10.8.1-R30
    CentOS 3.5 i686 - WHM X v3.1.0

    smtp authentication not working bogus email accounts are able to send mail without passwords, what can be done?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    What, specifically and exactly, makes you think this is the case?

    By this I mean what bogus email accounts can send mail without passwords? How have you tested this?

    Unless you've explicitly chosen to disable standard SMTP authentication, it should be working. With all due respect, the chance of SMTP authentication stopping is less than you simply misreading or misunderstanding something!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Mibble

    Mibble Active Member

    Joined:
    Apr 2, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    yes, i have tested this and it does go thru. i even asked when the upgrade was done about a month ago to whm/cpanel to the 'newer' style which caused me much grief. i even stated that email was going thru without authentication, was told that isnt the case. if i could find the threads, i would point u to them. anyway i tested by creating a bogus account within outlook express and did not even store a password to the account. the domaiin i tested this against i even have disabled in whm. then i sent email with outlook with no password, it went to numerous accounts on the local server and also to a few yahoo accounts i have.
    thus it is definitely not working.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,664
    Likes Received:
    69
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice