The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP authentication stopped after Upgrading cPanel to the latest Stable version

Discussion in 'E-mail Discussions' started by sree123, Nov 7, 2006.

  1. sree123

    sree123 Registered

    Joined:
    Dec 26, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I have 4 cPanel servers and yesterday I did an upgrade of all 4 servers to the latest cPanel via WHM. Now they are all
    WHM 10.8.0 cPanel 10.9.0-S58
    RedHat 9 i686 - WHM X v3.1.0

    Now, SMTP password autentication stopped. All clients using OutLook etc cannot send message via my servers if the SMTP password authentication is on. SMTP works with authentication turned off.

    The exim_mainlog says...

    2006-11-07 12:52:36 fixed_login authenticator failed for (XYZ) [123.123.123.123]:1757 I=[222.222.222.222.]:25: 535 Incorrect authentication data (set_id=userxyz)
    2006-11-07 12:52:37 SMTP connection from (XYZ) [123.123.123.123]:1757 I=[222.222.222.222]:25 lost


    Please help.

    Thanks,
    Sree
     
  2. krava

    krava Well-Known Member

    Joined:
    Sep 23, 2003
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hello,

    Does the file /etc/exim.pl exist ? Did you run /scripts/eximup --force ?
     
  3. sree123

    sree123 Registered

    Joined:
    Dec 26, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    No I had not run /scripts/eximup --force
    I ran it now and it works!!

    Thanks a lot...

    I have exim+mailscanner+clamav now

    Can you please tell me howto get rid of mailscanner (and the exim_outgoing.conf) and restore my original exim with just exim.conf
    This is because I am planning to use 3rd party (outside) email defense service and wish to reduce server load.

    Thanks again,
    Sree
     
Loading...

Share This Page