The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP Authentication

Discussion in 'E-mail Discussions' started by larryl, Mar 16, 2007.

  1. larryl

    larryl Active Member

    Joined:
    Feb 19, 2007
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    By the number of posts in the forum obviously this is an ongoing issue. I want to require smtp authentication. I have:

    - turned off antirelayd in the Service Manager
    - restarted Exim
    - verified that antirelayd is dead from the command line
    - restarted Exim
    - emptied /etc/relayhosts
    - restarted Exim
    - emptied /etc/relayhostusers
    - restarted Exim
    - created antirelayddisable
    - restarted Exim

    Relay files are empty. antirelayd is off. Exim is restarted.

    And still Exim does pop3 before smtp, and fails if the user has enabled smtp authentication in their email client.

    Have I missed a step somewhere?
     
  2. cbwass

    cbwass Well-Known Member

    Joined:
    Mar 29, 2002
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
Loading...

Share This Page