Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SMTP Banner SLOW!!!

Discussion in 'E-mail Discussion' started by abnothing, Jul 8, 2013.

  1. abnothing

    abnothing Registered

    Joined:
    Mar 26, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    I am having issues with exim getting emails.

    When I run MX toolbox's SMTP DIAG it comes back with a time out in the Session transcript.

    when I telnet to one of the domains on port 25 it takes :55 seconds for a banner to appear.

    It looks like this:

    220-*******************************************************************************
    220-***********************************************************************
    220-***************

    Anyone got an ideas?

    ABNothing
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,492
    Likes Received:
    1,964
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Are any emails failing to deliver, or is the slowness the only issue? Have you checked /var/log/exim_mainlog to see if there are any specific failures listed? EX:

    Code:
    # exigrep user@domain /var/log/exim_mainlog
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice