The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP 'bugs' with Tweak Security...

Discussion in 'E-mail Discussions' started by rafaelgp, Aug 7, 2006.

  1. rafaelgp

    rafaelgp Member

    Joined:
    Aug 7, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I acitivated the 'SMTP Tweak' at Tweak Security of WHM... It says:

    Before activating I was sending e-mails from the server without problems... After activating, all e-mails I sent went to the queue list with the same error: TIME OUT...

    The MTA wasn't finishing connections to remote smtp servers... How can I fix it? As it says, this tweak only allows specific MTA's users to connect with remote smtp servers, but in my case all connections were being blocked(i think).


    Sorry if it is a newbie mistake/question, but it's strange for me.


    Thanks.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    It's important to know how you are sending email out that fail to deliver.
     
  3. rafaelgp

    rafaelgp Member

    Joined:
    Aug 7, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    All e-mails from PHP(my helpdesk), cPanel/WHM and Webmail were failing...
     
Loading...

Share This Page