The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP connection from [IP]:34716 I=[IP]:25 (TCP/IP connection count = 2)

Discussion in 'E-mail Discussions' started by XPerties, Nov 21, 2005.

  1. XPerties

    XPerties Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    401
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Jersey, USA
    I'm running the latest stable version of cPanel and trying to setup vb SMTP for a client or any other SMTP forums only provide this error in exim logs:

    2005-11-19 17:50:23 SMTP connection from [IP]:34716 I=[IP]:25 (TCP/IP connection count = 2)
    2005-11-19 17:50:32 SMTP connection from [IP]:34716 I=[IP]:25 lost
    2005-11-19 17:50:41 SMTP connection from [IP]:34726 I=[IP]:25 (TCP/IP connection count = 2)
    2005-11-19 17:50:50 SMTP connection from [IP]:34726 I=[IP]:25 lost

    Tried both port 25 and 26. I don't have any custom entries in exim and I even tried:
    /scripts/reseteximtodefaults
    /scripts/eximup --force
    /scripts/buildeximconf

    Which didn't work. Anyone have any ideas?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Have you enabled the SMTP Tweak in WHM > Tweak Security? If so, you'll need to disable it. Also make sure that /etc/eximmailtrap doesn't exist.
     
  3. XPerties

    XPerties Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    401
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Jersey, USA
    Jonathan,

    I'll need to disable it permanently? I've also had this on and forums using SMTP have always worked fine up until recently.

    /etc/eximmailtrap does not exist on this server in question.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Do you have APF on the other servers but not this one? If so, iptables scripts such as APF effectively disable the effects of the SMTP tweak as they wipe out the iptables rules that the SMTP Tweak sets. Does it actually work if you do disable the SMTP Tweak?
     
  5. XPerties

    XPerties Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    401
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Jersey, USA
    Tried it with SMTP tweak off and no go. I have APF on all servers and normal SMTP for forums works on other servers. I turned APF and tried it and still no go.
     
  6. XPerties

    XPerties Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    401
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Jersey, USA
    Any other ideas? I have forced cpanel stable to reinstall, reinstalled exim 3 times, recompiled apache and still nothing.

    Return Code: 503
    Return Msg: 503 AUTH command used when not advertised
    Error: This server does not support authorisation
    Check your SMTP settings from the admin control panel
     
  7. denisdekat09

    denisdekat09 Well-Known Member

    Joined:
    Mar 2, 2002
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Francisco
    Same thing here.

    We disable SMTP tweek, deleted all IPs from our APF firewall, ran /scripts/sysup, /scripts/upcp, service apf restart, and service exim restart. Nothing seemed to fix it. So we submited a ticket and point out this post in the forum.
     
Loading...

Share This Page