The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP Error (451): Failed to add recipient

Discussion in 'E-mail Discussions' started by minosjl, Jan 2, 2013.

  1. minosjl

    minosjl Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    When I try to send mails via any cPanel webmail cleint, I am getting the following error.

    --------------------
    There was an error sending your message: Failed to add recipient: xxxxxx@gmail.com [SMTP: Invalid response code received from server (code: 451, response: Temporary local problem - please try later)]
    --------------------

    I have already checked the sender domain in the localdomains file and DNS settings but no luck.

    Any help will be appreciated.

    Thank you.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Did you check to ensure the domain name was not in the /etc/remotedomains file? Could you open a support ticket for this issue so we can take a closer look? You can submit a ticket via the following URL:

    Submit A Ticket

    You can post the ticket number here so we can track the issue.

    Thank you.
     
  3. minosjl

    minosjl Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    Yes, I have already checked that. The strange thing is, I am able to send mails from the squirrelmail and webmail client only. Not able to send mails from the roundcube and horde.

    Any Idea will be appreciated. I am looking forward your reply. I will submit the ticket according to your update.
     
  4. minosjl

    minosjl Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    The issue was caused because of the invalid entries in the exim.local file.
     
  5. usecas

    usecas Registered

    Joined:
    May 7, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi minosjl,

    Could you please especify how you solve it? I have the same issue. Thank you beforehand!
     
  6. vhienrophe

    vhienrophe Registered

    Joined:
    May 19, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    If you have access on shell open the /etc/localdomains with your favorite text editor then include the domain name having that error and save.
     
Loading...

Share This Page