The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP Error.... 550 Administrative prohibition (wtf?)

Discussion in 'E-mail Discussions' started by cass, Nov 24, 2003.

  1. cass

    cass Well-Known Member

    Joined:
    Jul 17, 2002
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Argentina/USA/Mexico
    I have this problem ...
    when sending mails from Modernbill for example, I got this kind of errors :

    ====================
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    someone@remotedomain.com
    SMTP error from remote mailer after end of data:
    host remotedomain.com [***.191.***.29]: 550 Administrative prohibition
    ========================

    What is this ?
    is this a problem with that specific accoutn on that server?
    or is some problem with the server sending the mail?

    Let me know.

    Regards.
     
  2. Karateka

    Karateka Active Member

    Joined:
    Apr 14, 2003
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Austin, Texas
    cPanel Access Level:
    Root Administrator
    Twitter:
    Same problem here. Does this happen to you for all outgoing emails or just some types of emails?
     
  3. Olate

    Olate Active Member

    Joined:
    Aug 1, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Yes, I am also experiencing this message when I send from one of my CPanel servers to another CPanel server...although other people are able to send to this address fine. The message returned when trying to manually deliver messages is:

    Message 1AON2F-0007tl-A1 is no longer frozen
    > Connecting to domain.com [ipaddress]:25 ... connected
    > SMTP<< 220-domain.com ESMTP Exim 4.24 #1 Tue, 25 Nov
    > 2003 01:45:18 -0600
    > 220-We do not authorize the use of this system to transport
    > unsolicited,
    > 220 and/or bulk e-mail.
    > SMTP>> EHLO domain.com
    > SMTP<< 250-domain.com Hello domain.com
    > [ipaddress
    > 250-SIZE 52428800
    > 250-PIPELINING
    > 250-AUTH PLAIN LOGIN
    > 250-STARTTLS
    > 250 HELP
    > SMTP>> STARTTLS
    > SMTP<< 220 TLS go ahead
    > SMTP>> EHLO domain.com
    > SMTP<< 250-domain.com Hello domain.com
    > [ipaddress]
    > 250-SIZE 52428800
    > 250-PIPELINING
    > 250-AUTH PLAIN LOGIN
    > 250 HELP
    > SMTP>> MAIL FROM:<> SIZE=2639
    > SMTP>> RCPT TO:
    > SMTP>> DATA
    > SMTP<< 250 OK
    > SMTP<< 250 Accepted
    > SMTP<< 354 Enter message, ending with "." on a line by itself
    > SMTP>> writing message and terminating "."
    > SMTP<< 550 Administrative prohibition
    > SMTP>> QUIT
    > LOG: MAIN
    > ** address@domain.com R=lookuphost T=remote_smtp: SMTP error
    > from remote mailer after end of data: host domain.com[ipaddress]:
    > 550 Administrative prohibition
    > LOG: MAIN
    > Frozen (delivery error message)
     
  4. Olate

    Olate Active Member

    Joined:
    Aug 1, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    I fixed this problem. Exim on the receiving server was set to 'Verify the existance of email senders'. As my domain does not yet resolve on the server as it has just been registered (checked via SSH), it believes the domain doesn't exist so bounces the message. I disabled this option and the mail all delivered fine.
     
  5. cass

    cass Well-Known Member

    Joined:
    Jul 17, 2002
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Argentina/USA/Mexico
    hum well... but if you dont verify the email sender, anyone can send fake mail with your server.
    I dont see this as secure ... do you?

    Regards.
     
  6. Olate

    Olate Active Member

    Joined:
    Aug 1, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    No it isn't secure. I simply disabled that option to allow my mail to be delivered until the domain is fully propagated on the receiving server. Then I will re-enable it.

    Is your domain propagating new information? Have you tried delivering the messages with the option disabled?
     
  7. Jontxu

    Jontxu Member

    Joined:
    Nov 17, 2002
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I'm seeing the same issue. Any solution?

    Thanks
     
  8. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    I don't remember the error I received - but I think this is the one....

    anyway, what it might be - as I experienced with my modernbill install - is that the server isn't allowing mail with recipients in the bcc field.

    But, that's only if you have them there...

    Hope this helps.
     
  9. RawForce

    RawForce Member

    Joined:
    Sep 28, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maryland
    i get the same problem but the domain has been resolving to my nameservers for months now. any ideas?
    i also disabled the verify user existance option in the exim settings and i STILL got the email.
     
    #9 RawForce, Jan 7, 2005
    Last edited: Jan 7, 2005
  10. myusername

    myusername Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2003
    Messages:
    691
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    chown -R us.*yourbase*
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    I get this error on a fresh install of CentOS Linux using thunderbird as the mail program. If boot to Windows instead and use Outlook express it runs just fine.....
     
Loading...

Share This Page