Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED SMTP Error: Could not connect to SMTP host

Discussion in 'E-mail Discussion' started by Gaspar Bullano, Jan 25, 2018.

  1. Gaspar Bullano

    Gaspar Bullano Registered

    Joined:
    Jan 25, 2018
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Argentina
    cPanel Access Level:
    Website Owner
    hello forum friends, I come to you who are experienced in the field.

    does not allow PHPMailer to connect with the google server, then the detail, I guess the problem I have with the whm configuration.

    What is already verified:
    Open SSL = Enabled
    Port 465 and 587 are open

    [Removed Due To Inclusion Of Domain Name]
     
    #1 Gaspar Bullano, Jan 25, 2018
    Last edited by a moderator: Jan 25, 2018
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    The most common reason for the rejected SMTP connection to the remote server is the "WHM >> SMTP Restrictions" option. This feature prevents users from bypassing the mail server to send mail, a common practice used by spammers. You'd need to disable this option if you want to allow that behavior.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Gaspar Bullano

    Gaspar Bullano Registered

    Joined:
    Jan 25, 2018
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Argentina
    cPanel Access Level:
    Website Owner
    Querido,

    Muchas gracias por su respuesta. Tengo que decirle que funcionó.

    También tenga en cuenta que el alojamiento que ha contratado puede estar bloqueando los puertos 465 y 587. Tenga cuidado con este problema porque eso es lo que me sucedió.

    Por otro lado, para trabajar con Google Suite, si tiene que permitir que las aplicaciones menos seguras accedan a las cuentas.

    Allow or disallow less secure apps to access accounts - G Suite Administrator Help

    Y finalmente, habilite IMAP a través de Gmail.

    Atentamente

    Gaspar
     
  4. Gaspar Bullano

    Gaspar Bullano Registered

    Joined:
    Jan 25, 2018
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Argentina
    cPanel Access Level:
    Website Owner
    Dear,

    Thank you very much for your response, I have to tell you that it worked.

    Also keep in mind that the hosting that one has hired may be blocking ports 465 and 587. Be careful with this issue because that's what happened to me.

    On the other hand to work with Google Suite if or if you have to allow less secure applications to access the accounts.

    Allow or disallow less secure apps to access accounts - G Suite Administrator Help

    And finally, enable IMAP through Gmail.

    Best regards

    Gaspar
     
    cPanelMichael likes this.
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm glad to see the issue is now solved. Thank you for updating us with the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice