SMTP error from remote mail server after end of data: 552 5.2.0

ricardo.ls

Registered
Jan 13, 2021
3
0
1
Mexico
cPanel Access Level
Website Owner
Hi guys, i have a problem with my mails, all the mails any user of the domain replies, are being rejected as follows

SMTP error from remote mail server after end of data: 552 5.2.0 zkn7kQRkEDgIt :: ded :: Message rejected for spam or virus content :: Please include this entire message when contacting support :: v=2.4 cv=GMfNrsBK c=1 sm=1 tr=0 ts=5fff3a75 p=Vd6C1baOAAAA:8 a=qIGzXbD7gs1DCJyuNigGmw==:117 a=sYfbXaO09zeh6PbeU8H6iQ==:17 a=EmqxpYm9HcoA:10 a=DAwyPP_o2Byb1YXLmDAA:9 a=vCteM12bAAAA:8 a=uPZOGSFIAAAA:8 a=OkNkqYlhWpV3ItqvV84A:9 a=wPNLvfGTeEIA:10 a=34vs7JzlwygA:10 a=Dr2sx-zT3PQA:10 a=WbSUXi0vFG8A:10 a=yMhMjlubAAAA:8 a=SSmOFEACAAAA:8 a=T0KyfSThbqZYv0h_2VkA:9 a=xt2ufkdCCtLjDzqZ:21 a=gKO2Hq4RSVkA:10 a=UiCQ7L4-1S4A:10 a=hTZeC7Yk6K0A:10 a=frz4AuCg-hUA:10 a=dB2vKOHVqohkIK1Y1TkA:9 a=NjUYc-fWdt9cacT8:18 a=KQqxNPgzF0kA:10 a=VEiTNn8F7TgA:10 a=Ek-TemA-Tt94h0uwu68A:9 a=Z1MSz-sKDHnTqA5E:18 a=ObDQXmhOmeG_AI_9LscA:9 a=OdMn-XLgf5IBcsOT:18 a=zoe8kcL-aUnlUhqXbgwA:9 a=Qok9NpA3eLPbdahEV3gA:9 a=w2lgYgM0rqYDFoU4:18 a=PV2ufXWkC99H6TZpy6MA:9 a=1KuCLOc568yqJjWN:18 a=HXjIzolwW10A:10 a=T6a71-JsGAwA:10 a=6O1LIi4jXBQu97r6ivEA:9 a=pEBh8bx_B4361RbP:18

but if the same user, creates a new mail from scratch, and add all the recipients again, the mail goes fine; just when we hit "reply" or "reply all" mails are being rejected even using webmail is the same issue.

Any ideas?
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
2,963
373
213
cPanel Access Level
Root Administrator
Hey there! It looks like this specific message is being blocked by the mail provider based on content. Is there anything specific to the content of that message that could be considered spam? It seems the issue is specifically with the destination you are trying to send to as they mention their is a method to contact their support, so reaching out to them may also be a good plan of action.
 

ricardo.ls

Registered
Jan 13, 2021
3
0
1
Mexico
cPanel Access Level
Website Owner
I would agree on that, if it was an specific domain sending us mails, or we replying to an specific domain, but thats not the case, because, i have around 20 diferent domains rejecting our mails with the same message. And as I said, if we write a new mail, to all the recipients again instead of replying, it goes out to destination without any problem, even if we attach files, issue is just on the replies, Im getting crazy about this, I cant find any particular reason, we even copied the same subject, and created a new mail with the same subject, and recipients, and it goes fine, everyone receives it.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
2,963
373
213
cPanel Access Level
Root Administrator
Thanks for the additional details. We would likely need access to the server experiencing this issue in order to get you more details, but I see your profile indicates you are the site owner and not the root admin of the system. If you do not have root access to the server, can you speak with your host to have them check the security of your account and mail system?