The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP error from remote mail server after MAIL FROM

Discussion in 'E-mail Discussions' started by Undentifiedz, Jul 23, 2017.

  1. Undentifiedz

    Undentifiedz Registered

    Joined:
    Jul 23, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Netherlands
    cPanel Access Level:
    Website Owner
    I'm trying to set up a business email, so I made a new email adress via my cpanel.

    I managed to add the mail to my mac mail app client, but I can't send nor receive emails.

    Whenever I send an email from my personal account, it doens't arrive.

    Whenever I send an email from my bussiness email, I immediately get a mail that says:
    Mail delivery failed: returning message to sender

    This is what is says in the mail:

    Code:
    (P.S. I switched out the actual email with name@bussinessemail and personalemail@hotmail.com)
    
    This message was created automatically by mail delivery software.
    
    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:
    
    personalemail@hotmail.com
    host filter.example.nl [185.56.xxx.xx]
    SMTP error from remote mail server after MAIL FROM:<name@businessemail.com> SIZE=2390:
    550-Verification failed for <name@businessemail.com>
    550-Previous (cached) callout verification failure
    550 Invalid sender <name@businessemail.com> 
     
    #1 Undentifiedz, Jul 23, 2017
    Last edited by a moderator: Jul 24, 2017
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,287
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Check to see if the following option is enabled under the "Mail" tab in "WHM >> Exim Configuration Manager >> Basic Editor":

    "Sender Verification Callouts"

    If so, try disabling this option to see if the issue persists.

    Thank you.
     
Loading...

Share This Page