The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP error from remote mail server after RCPT TO

Discussion in 'E-mail Discussions' started by kitllc, Apr 15, 2013.

  1. kitllc

    kitllc Registered

    Joined:
    Mar 16, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    SMTP error from remote mail server after RCPT TO:<jim@kit-llc.com>:
    host kit-llc.com [xx.xx.xx.xx]: 550-Please turn on SMTP Authentication in your mail client.
    550-(perseus.kit-llc.net) [192.168.1.1]:48208 is not permitted to relay through
    550 this server without authentication.

    I receive this error when my cPanel host is attempting to send email. I've been searching for the answer for more than a week. It started with a 550 error of trying to impersonate, but following other threads I commented out that portion in the exim.conf file. Now I end up with this and no email going out from the localhost.

    Here is the message body error.
    Return-path: <root@perseus.kit-llc.net>
    Received: from root by perseus.kit-llc.net with local (Exim 4.80)
    (envelope-from <root@perseus.kit-llc.net>)
    id 1URbWl-00048J-2P
    for jim@kit-llc.com; Mon, 15 Apr 2013 01:00:27 -0400
    To: jim@kit-llc.com
    From: "cPanel on perseus.kit-llc.net" <cpanel@perseus.kit-llc.net>
    Content-Type: multipart/mixed; boundary=cPanel-iContact-30-1057264129
    Subject: [cpbackup] Backup complete on perseus.kit-llc.net
    Message-Id: <E1URbWl-00048J-2P@perseus.kit-llc.net>
    Date: Mon, 15 Apr 2013 01:00:27 -0400

    --cPanel-iContact-30-1057264129
    Content-Type: text/plain
    Content-Transfer-Encoding: 7bit


    Can any one provide some direction on this please?
     
  2. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    374
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    As the error message indicates (Please turn on SMTP Authentication in your mail client), have you turned on SMTP authentication in your email client(Outlook, thunderbird etc). You need to enable "My Outgoing Server Requires Authentication" in email client settings.

    Cheers!!!
     
  3. quietFinn

    quietFinn Well-Known Member

    Joined:
    Feb 4, 2006
    Messages:
    998
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Finland
    cPanel Access Level:
    Root Administrator
    Seems you didn't read (or understand) the question thoroughly.

    It is the server (not an email client) sending those emails.

    Usually this error:
    happens when mails is sent to the server where the destination address domain's MX records point to, but in that destination server that domain does not exist in /etc/localdomains, and because of that the email is processed as relayed mail.
    Sometimes this happens because the domain in question exists in both servers (sending and receiving), and the DNS zones of the domain do not match (yes it's a bit confusing to try to explain things like this in generally) .
     
  4. ruzbehraja

    ruzbehraja Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    351
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Commenting out portions of error messages in exim.conf is not a very good idea. I would suggest you revert those changes, because thats not the solution.

    The reason why it is showing an Internal IP 192.168.1.1 is probably because of what quietFinn has said - i.e. a DNS issue.
     
  5. 000

    000 Well-Known Member

    Joined:
    Jun 3, 2008
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    I connect using PHP socket to port 25.

    Forever I send

    MAIL FROM: <mail>

    And FOREVER answer is "OK"

    But FOREVER when I send

    RCPT TO: <mail>

    answer is:

    "550-Please turn on SMTP Authentication in your mail client"

    You say:
    [[[You need to enable "My Outgoing Server Requires Authentication"]]]

    ¿ how I do this ?

    in file /etc/exim.conf ?

    Thanks
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    28,418
    Likes Received:
    467
    Trophy Points:
    83
    cPanel Access Level:
    Root Administrator
  7. Hostprofil

    Hostprofil Member

    Joined:
    Sep 10, 2013
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator

    How can i do it?
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    28,418
    Likes Received:
    467
    Trophy Points:
    83
    cPanel Access Level:
    Root Administrator
    You can check with the developers or documentation of the script you are using to see if an option to use SMTP authentication for sending email is available. Otherwise, you may want to consider consulting with a developer to determine a way to implement this with a custom script.

    Thank you.
     
Loading...

Share This Page