The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

smtp failing for one domain and not for another

Discussion in 'E-mail Discussions' started by drmueyx, Jan 3, 2004.

  1. drmueyx

    drmueyx Active Member

    Joined:
    Oct 6, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I have one domain on a cpanel server that will not send mail.. I have it setup in outlook like other domains that use the same server. I am using smtp auth with the same settings as the pop account., the main account for the domain, and different versions of the email address as users (IE with @ and with +) and still no go. If I have it like that the dialog pops up asking for the login info and it will not except the email address regardless of the info I put in.

    I turn off smtp authentication, it accepts the message then sends me back a rejection messaeg saying:

    Remote host said: 550-Verification failed for: ...
    550-no such address here spammer
    550 Sender verify failed

    So I went into:

    WHM->Server Setup->Exim Configuration Editor and unchecked
    'Verify the existance of email senders' and saved the change and exim restarted ok.

    Same thing, so I changed it back to not become an open relay.

    Any ideas what I'm doing wrong?

    TIA
     
  2. drmueyx

    drmueyx Active Member

    Joined:
    Oct 6, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    I just did /scripts/exim4 and that took care of it. Not sure why it helped but it did. cPanel rocks!
     
Loading...

Share This Page