Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SMTP Help

Discussion in 'E-mail Discussion' started by sifuhall, Jan 29, 2008.

  1. sifuhall

    sifuhall Active Member

    Joined:
    Jun 25, 2006
    Messages:
    41
    Likes Received:
    1
    Trophy Points:
    158
    I'm trying to setup WHMComplete to use SMTP and am having a devil of a time. Any help is appreciated.

    Here are the setting I am using:

    Mail Type: SMTP
    SMTP Port: 25 (I tried 26 as well).
    SMTP Host: mail.mydomain.com (also tried just mydomain.com)
    SMTP Username: accounts@mydomain.com (this is an active account)
    SMTP Password: active password for account above.

    The error I get from WHMComplete is "There has been an error sending the mail".

    Not much help, so I wanted to see what was going wrong.

    I tried tail -f on exim_mainlog but I couldn't seem to see any error messages that were related.

    Is there a better way to trap this error and find out why it isn't working?

    Has anyone else setup WHMComplete to use SMTP on cPanel 11?
     
  2. troxalias

    troxalias Well-Known Member

    Joined:
    Nov 21, 2001
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    306
    Location:
    Athens - Greece
    If you don't see any connection attempts (and errors) from WHMComplete to you mail server then probably is a problem with WHMComplete and you should contant your seller for further support.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. darren.nolan

    darren.nolan Well-Known Member

    Joined:
    Oct 4, 2007
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    66
    WHM Complete Solution? WHMCS?
     
  4. sifuhall

    sifuhall Active Member

    Joined:
    Jun 25, 2006
    Messages:
    41
    Likes Received:
    1
    Trophy Points:
    158
    Yep, WHCMS.

    Thanks for the replies.

    In case anyone else has this issue my problem was in CSF, specifically

    SMTP_BLOCK

    and

    SMTP_ALLOWLOCAL
     
  5. darren.nolan

    darren.nolan Well-Known Member

    Joined:
    Oct 4, 2007
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    66
    That'll do it. Cool :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice