Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED SMTP Issue

Discussion in 'E-mail Discussions' started by Kammi Khan, Jan 27, 2018.

  1. Kammi Khan

    Kammi Khan Registered

    Joined:
    Jan 27, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    root@
    cPanel Access Level:
    Root Administrator
    I am trying to use the SMTP with turbomailer but its getting failed. At first, i thought that cPanel SMTP setup doesn't work with turbomailer but then when I tested with my other cPanel server it worked. After logging into cPanel and seeing email account 'Email Client Settings', I see that for my SSL and non-SSL settings, It's showing the same mail server which starts with 'mail.xyx.xyz'
    but on my other cPanel server when I see the settings, the Non-SSL mail server starts with 'mail.xyz.xyz' but the SSL one is my hostname which I don't see on my current server where I am having connection issues. Please help me solve the issue.
     
  2. Kammi Khan

    Kammi Khan Registered

    Joined:
    Jan 27, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    root@
    cPanel Access Level:
    Root Administrator
    Turns out it was this option "Require clients to connect with SSL or issue the STARTTLS command before they are allowed to authenticate with the server." which was giving me issues.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,734
    Likes Received:
    1,706
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm glad to see you were able to determine the cause of the issue. Thank you for sharing the outcome.
     
Loading...

Share This Page