Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SMTP loosing emails?

Discussion in 'E-mail Discussion' started by wadearnold, Mar 7, 2006.

  1. wadearnold

    wadearnold Well-Known Member

    Joined:
    Jan 13, 2002
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    316
    I have a client that is having issues sending email. My /var/log/exim_mainlog has the following log entry. However the email never gets delivered. It is not frozen in the queue. It's as if the email disappears. Any ideas where to look or what to do to fix this issue?

    2006-03-07 08:48:20 1FGdUR-0001MZ-JH <= abarth@midlandcom.com H=(amy) [65.103.63.116] P=smtp S=934 id=001301c641f6$3c2d9ba0$1f00000a@amy


    Thanks!
    Wade Arnold
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Do you use a third-party email scanning app such as MailScanner? If so, is it working?

    Otherwise, have you tried a search of exim_mainlog for the message ID 1FGdUR-0001MZ-JH to see if there's a further entry later on?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice