The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP Not Working

Discussion in 'E-mail Discussions' started by Doctor, Aug 23, 2003.

  1. Doctor

    Doctor Well-Known Member

    Joined:
    Apr 26, 2003
    Messages:
    180
    Likes Received:
    0
    Trophy Points:
    16
    After installing MailScanner, my SMTP stopped working. I can't send mails even with the correct authentication.

    My account (me@mydomain.com) is able to retrieve mails from POP but not able to send mails through SMTP, even with the same username and password.

    Please help.

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    Try an Exim install without the mailscanner "plugin". i.e. /scripts/exim4

    If after this you still can't relay mail, then there is something else wrong not associated with exim or mailscanner.

    cPanel.net Support Ticket Number:
     
  3. Doctor

    Doctor Well-Known Member

    Joined:
    Apr 26, 2003
    Messages:
    180
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the tip. The problem before was that there was a hung exim process and the exim binary was corrupted during the cpanel "fix". I had to remove the binary, kill the client processes and then reinstall exim.

    cPanel.net Support Ticket Number:
     
  4. equivity

    equivity Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Daytona Beach, Florida
    Doctor how did you remove the binary and kill the process I am having major problems with exim and just trying to figure something out.

    cPanel.net Support Ticket Number:
     
  5. Dreamer

    Dreamer Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bulgaria
    I too have problem with this, however I think this has not happened right after the MailScanner instalation.
     
Loading...

Share This Page