Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SMTP outgoing auth username

Discussion in 'E-mail Discussion' started by Escaflowne, Jun 28, 2004.

  1. Escaflowne

    Escaflowne Active Member

    Joined:
    May 5, 2004
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    PL
    Hi!
    We're having a little problem with sending out emails. We created a domain: amm-hosting.pl and added two emails: biuro and admin.
    When we try to receive mail through a email client, everything goes well (using username: biuro+amm-hosting.pl).
    But, when we try to send out an email, using the username: biuro+amm-hosting.pl, we get an error. When we use the cpanel username for SMTP auth, the message gets sent.
    Why isn't our mail server accepting the biuro+amm-hosting.pl username for sending, but only for receiving? :confused: :confused:
     
  2. taotoon

    taotoon Well-Known Member

    Joined:
    Nov 14, 2004
    Messages:
    135
    Likes Received:
    1
    Trophy Points:
    166
    I request these feature too..... it's very basic common sense.


    I Don't want to use the master login.
     
  3. bking

    bking Well-Known Member

    Joined:
    Mar 1, 2004
    Messages:
    206
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Sydney
    I don't know what you guys are doing, but it works for me.

    Have you tried the syntax username@domain.com? Using an @ instead of + ?
     
  4. taotoon

    taotoon Well-Known Member

    Joined:
    Nov 14, 2004
    Messages:
    135
    Likes Received:
    1
    Trophy Points:
    166
    It's my fault............




    The system look like support both PLAIN and LOGIN which are standard auth.
    Now I test with outlook express ( microsoft use AUTH LOGIN )
    Outlook Express 5.50.4942.400


    I still get error message.

    SMTP: 09:52:38 [rx] 535 Incorrect authentication data


    I am sure that the EXIM should work with AUTH LOGIN with POP3 login 100%.
    Then I create new POP3 login and test it. Wow! it works very well.
    I think the problem come from a corrupt password data file.
    So I change my password of the trouble login. Wow! it works! right now.



    SMTP: 10:23:39 [rx] 220-maldives.micfo.com ESMTP Exim 4.44 #1 Mon, 07 Feb 2005 21:23:36 -0600
    SMTP: 10:23:39 [rx] 220-We do not authorize the use of this system to transport unsolicited,
    SMTP: 10:23:39 [rx] 220 and/or bulk e-mail.
    SMTP: 10:23:39 [tx] EHLO TONG
    SMTP: 10:23:39 [rx] 250-maldives.micfo.com Hello DNG [203.150.111.41]
    SMTP: 10:23:39 [rx] 250-SIZE 52428800
    SMTP: 10:23:39 [rx] 250-PIPELINING
    SMTP: 10:23:39 [rx] 250-AUTH PLAIN LOGIN
    SMTP: 10:23:39 [rx] 250-STARTTLS
    SMTP: 10:23:39 [rx] 250 HELP
    SMTP: 10:23:39 [tx] AUTH LOGIN
    SMTP: 10:23:40 [rx] 334 VXNlcm5hbWU6
    SMTP: 10:23:40 [tx] dG9uZ0B0YW90b29uLmNvbQ==
    SMTP: 10:23:43 [rx] 334 UGFzc3dvcmQ6
    SMTP: 10:23:43 [tx] QVlDNDlLOEI=
    SMTP: 10:23:45 [rx] 235 Authentication succeeded
    SMTP: 10:23:45 [tx] MAIL FROM: <Dng@taon.com>
    SMTP: 10:23:46 [rx] 250 OK
    SMTP: 10:23:46 [tx] RCPT TO: <test@mail.com>
    SMTP: 10:23:51 [rx] 250 Accepted
    SMTP: 10:23:51 [tx] DATA
    SMTP: 10:23:56 [rx] 354 Enter message, ending with "." on a line by itself
    SMTP: 10:23:56 [tx]
    .
    SMTP: 10:23:59 [rx] 250 OK id=1CyLyg-0007T0-Fl
    SMTP: 10:23:59 [tx] QUIT
    SMTP: 10:23:59 [rx] 221 maldives.micfo.com closing connection
     
    #4 taotoon, Feb 7, 2005
    Last edited: Jun 26, 2009
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice