The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP problem

Discussion in 'E-mail Discussions' started by SHSaeed, Jul 25, 2002.

  1. SHSaeed

    SHSaeed Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    One of our users on Windows XP and Outlook Express is having problems sending mail through the server. This is the error message he gets:

    [color=red:f081cad514]An unknown error has occurred. Account: 'user', Server: 'mail.userdomain.com', Protocol: SMTP, Server Response: '500 Unsupported command.', Port: 25, Secure(SSL): Yes, Server Error: 500, Error Number: 0x800CCC62[/color:f081cad514]

    He mentioned that he did not change anything and that it suddently stopped working. I've had some other people (noone with Outlook though) try to send mail and it works just fine. Any idea what causes this or how it can be solved?

    Thank you.
     
  2. hst

    hst Well-Known Member

    Joined:
    Feb 24, 2002
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Check the "My Server requires authentication box"

    In the email account settings in Outlook Express there is a box under the Properties, Servers tab. Make sure the box is checked that says &my server requires authentication&. Don't worry about doing the settings for this check box just check it.

    What has happened recently is ISPs are putting in blocks to prevent spam from passing through there systems and that block is stopping the email going out. This should fix it.
     
  3. SHSaeed

    SHSaeed Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Thank you very much, that solved the problem :)
     
Loading...

Share This Page