Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SMTP problems

Discussion in 'E-mail Discussion' started by fmanders, Dec 28, 2004.

  1. fmanders

    fmanders Member

    Joined:
    Jun 14, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    Ok here is the problem.

    for some reason the smtp server wont send any mail when a user uses outlook.
    when a user uses webmail everything works fine.
    it always worked , my ISP didn't closed port 25 , when it stops working and i restart exim or whatever other service it still doesn't work.
    when i reboot it works again (but just for a few days).

    the error in outlook :
    An unknown error has occurred. Subject 'lal', Account: 'account@domain.com',
    Server: 'mail.domain.com', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Error Number: 0x800CCC0B
     
  2. essentials

    essentials Member

    Joined:
    Mar 25, 2002
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    301
    If you are using spam blockers and your ISP provides you with a spam ip your server could block your mail from your system until you reboot your local system and acquire a new non spam ip.
     
  3. fmanders

    fmanders Member

    Joined:
    Jun 14, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    ah .... lemme think ... nope i didn't understand that :(
    could you explain it again ?
     
  4. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    890
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    This Planet

    In that case, the person sending the mail would see the Message as configured in Exim and not the error codes. See if the following could help:

    http://support.microsoft.com/?kbid=827349

    Thanks
    Anup
     
  5. paralard

    paralard Well-Known Member

    Joined:
    Mar 2, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Austin Texas
    I am not sure if this helps but I had to go to outlook express and under tools/account/properties and then
    under the server tab, check the "My server requirers athentication"

    then I was able to send email...
     
  6. LisaS

    LisaS Registered

    Joined:
    May 15, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    Quite a few larger ISP's block port 25 for outgoing (SMTP) mail. This forces the users of their ISP to use their mail servers so a user can't spam through their network off other servers. I know bellsouth and comcast are two of the larger ISPs that our clients have issues with.

    If you have a lot of problems with clients wanting to use your server for outgoing mail - open up a new outgoing port for them to use.
     
  7. fmanders

    fmanders Member

    Joined:
    Jun 14, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    if that was the case then after a server reboot the problem should stay , but it doesn't
     
  8. DigitalN

    DigitalN Well-Known Member

    Joined:
    Sep 23, 2004
    Messages:
    420
    Likes Received:
    1
    Trophy Points:
    168
    Are you able to telnet to your mail server?

    telnet mail.domain.com 25

    Do you get a connection?

    Can you ping mail.domain.com and does it show the correct IP address?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice