The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

smtp setting on email client

Discussion in 'General Discussion' started by leonep, Feb 25, 2016.

  1. leonep

    leonep Well-Known Member

    Joined:
    Nov 18, 2014
    Messages:
    46
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Pescara
    cPanel Access Level:
    Root Administrator
    Hi,
    in my email client i want to set encryption connection for outgoing mails. if i use ssl on 465 is working fine but if i use TLS the client give me a timeout error "the server is not responding"
    I have completly disable firewall for testing with no success.I recently bought SSL certificate and i have installed for the services.my exim config seems to be good:

    daemon_smtp_ports = 25 : 465 : 587
    tls_on_connect_ports = 465

    It problem is about certificate?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. leonep

    leonep Well-Known Member

    Joined:
    Nov 18, 2014
    Messages:
    46
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Pescara
    cPanel Access Level:
    Root Administrator
    i have the same issue with port 465 also with other client, but i noticed changing port on 587 it works ...
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page