The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP Stats not showing in Cpanel

Discussion in 'E-mail Discussions' started by Fbarajas, Sep 13, 2007.

  1. Fbarajas

    Fbarajas Active Member

    Joined:
    Jul 15, 2004
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Playa del Carmen, Mexico
    Hi! Using Cpanel, in the "Logs|Bandwidth" graphs and tables, my SMTP traffic is not showing. That is, if I go to "Logs", then "bandwidth", and then I select a month, I see all my bandwidth graphs (HTTP, SMTP, FTP, POP3 and IMAP) with a table at the end. The SMTP graphic and table has only 0's:

    Day All Traffic (Megabytes) HTTP Traffic SMTP Traffic FTP Traffic POP3 Traffic IMAP Traffic
    1 16.45 15.12 0.00 0.00 1.28 0.06
    2 7.75 6.82 0.00 0.00 0.85 0.09
    3 7.61 6.74 0.00 0.00 0.83 0.04
    4 8.64 8.00 0.00 0.00 0.57 0.06
    5 7.28 6.59 0.00 0.00 0.63 0.06

    (well, the table isn't aligned here, but you can see that the 4th column corresponds to SMTP traffic and it has only 0's).

    I tried with several domains I host, and all have "0" in the SMTP Traffic.

    What can I do to graph it?
     
  2. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    836
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page