Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SMTP Timeout

Discussion in 'E-mail Discussion' started by odmtech, Jun 16, 2005.

  1. odmtech

    odmtech Member

    Joined:
    Nov 4, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    151
    Hello

    Some of my users complain that they are not receiving mail.

    Looking at exim logs, I find entries like

    -SMTP data timeout (message abandoned) on connection from (our secondary mx )
    -SMTP connection from (xxxx.xxxx.org) [192.xx.x8.58] lost while reading message data

    Our secondary mx manages to relay most emails properly, but on some of them (mostly emails > 1MB) , I get :

    -status=deferred (conversation with (our primary mx) timed out while sending message body)

    Don't know how to solve this.

    Anybody could help ?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Sounds like a network issue with maybe either a slow internet connection or a lot of packet loss to/from the server.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Trigger

    Trigger Well-Known Member

    Joined:
    May 17, 2003
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Brisbane
    Definately a network problem for your user, if they are using outlook you could get them to go into the More Settings area for their email account and on the advanced tab change the server timeout from the default 1 minute up to 5 minutes or even as far as 10 minutes (max value) so they will be able to retrieve the emails.

    Not always the best solution but it can help them out until they find the problem, it could be a problem with their modem/router/switch onsite or an ISP problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. odmtech

    odmtech Member

    Joined:
    Nov 4, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    Sorry, my post might not have been clear enough : this is not a user/client problem, this is a server related issue :

    the errors I mentionned show up in Exim's log when my cpanel box tries to receive mail from another smtp server (either unknown or our secondary mx). in both cases (especially the secondary mx), there should not be any network latency as both boxes are on the same network...
     
  5. spaceman

    spaceman Well-Known Member

    Joined:
    Mar 25, 2002
    Messages:
    492
    Likes Received:
    2
    Trophy Points:
    318
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice