The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMTP Very Slow

Discussion in 'E-mail Discussions' started by TCB13, Sep 24, 2015.

  1. TCB13

    TCB13 Well-Known Member

    Joined:
    Jul 25, 2014
    Messages:
    58
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hello,

    After the upgrade to WHM 11.52.0 (build 5) I noticed a strange thing. My STMP is very very slow. When a email client like Outlook or even RoundCube Webmail tries to send email, it takes about 30s or more for the email to be sent.

    What going on? How can I track this issue? What can I do?

    Anyway the server load is very low:
    cdn.iklive.eu/tcb13/2015/cpanel-server-load-smtp-post.png

    Thanks!
     
    #1 TCB13, Sep 24, 2015
    Last edited by a moderator: Sep 24, 2015
  2. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Since this happened after the 11.52 update, please submit a ticket using the link in my signature so we can take a look at it. You can post the ticket number here so we can follow up.
     
  3. TCB13

    TCB13 Well-Known Member

    Joined:
    Jul 25, 2014
    Messages:
    58
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hello,

    The id is 7169285. Thank you.
     
  4. TCB13

    TCB13 Well-Known Member

    Joined:
    Jul 25, 2014
    Messages:
    58
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    As pointed by the support, this issue was caused by having the following option turn on:

    This can be disabled from Home »Service Configuration »Exim Configuration Manager in the basic editor.

    Thanks for all!
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    This is documented at:

    11.52 Release Notes - Delay SMTP transaction for incoming spam

    Per the document, this option configures the SMTP receiver to wait a few additional seconds for a connection when it detects spam messages. Disabling the option is likely to increase the amount of SPAM received on your system.

    Thank you.
     
  6. Glen Schaefer

    Glen Schaefer Registered

    Joined:
    Nov 24, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    SCotts Head, NSW
    cPanel Access Level:
    Root Administrator
    i had exactly the same issue after upgrading to to WHM 11.52.0. I disabled the exim SMTP delay option and everything worked fine. Was getting a 15 sec timeout before that. Am very happy to have found this forum !!! Thank you :)
     
  7. autumnwalker123

    autumnwalker123 Active Member

    Joined:
    Jan 19, 2014
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Would this apply to applications on the server sending via SMTP as well? I have noticed a slow SMTP issue via apps like Invision Power Board. Issue is fixed by using external SMTP (e.g. Mandrill).
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    This option is utilized for incoming email. It would not cause slowness for outgoing email. You should open a new thread if you would like us to help you to troubleshoot an issue with outgoing email.

    Thank you.
     
Loading...

Share This Page