cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello :)

SNI is enabled by default if you are using a supported OS (CentOS/RHEL 6.x) and cPanel version 11.38 or newer.

Thank you.