logoldev

Registered
Sep 29, 2013
2
0
1
cPanel Access Level
Root Administrator
How activate SNI on centos 5.9 + cpanel 11.38? We compile apache with latest openssl 1.0.1, but cpanel still says, that there are no SNI support on server. System openssl version is 0.9.8e. Pls, help. This feature is very important for us.
 

quietFinn

Well-Known Member
Feb 4, 2006
1,222
87
178
Finland
cPanel Access Level
Root Administrator
How activate SNI on centos 5.9 + cpanel 11.38? We compile apache with latest openssl 1.0.1, but cpanel still says, that there are no SNI support on server. System openssl version is 0.9.8e. Pls, help. This feature is very important for us.
It does not work in CentOS 5.x.
See here:
SSL FAQ is SNI support?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Hello :)

I do not recommend attempting to manually update OpenSSL on your CentOS 5.9 system. You will likely have less difficulty migrating the accounts to an OS that supports SNI (CentOS 6, RHEL 6, Cloud Linux 6). You may want to check if your hosting provider or data center can assist you with this upgrade.

Thank you.